Alle Kategorien
Suche

In GIMP die intelligente Schere zum Ausschneiden nutzen – Anleitung

In GIMP die intelligente Schere zum Ausschneiden nutzen – Anleitung1:41
Video von Benjamin Elting1:41

Möchten Sie unregelmäßige Objekte freistellen oder aus Fotos ausschneiden oder kopieren? In GIMP gibt es dafür die intelligente Schere, mit der Sie unkompliziert eine Auswahl entlang der Farbkanten erstellen können.

Was Sie benötigen:

  • GIMP

Mit der intelligenten Schere eine Auswahl erstellen

Mit der intelligenten oder auch magnetischen Schere können Sie in einem Bild mit wenigen Klicks eine Auswahl erstellen, die sich an der Kante zwischen farblich unterschiedlichen Bereichen orientiert. Dadurch lassen sich mit diesem Auswahlwerkzeug auch sehr gut Objekte freistellen.

  1. Wählen Sie aus dem Werkzeugfenster die magnetische Schere aus. Alternativ finden Sie diese auch im Menü „Werkzeuge“ unter „Auswahlwerkzeuge“. Dort heißt sie „Intelligente Schere“.
  2. Durch Mausklicks setzen Sie um das Objekt herum entlang der Farbkante einige Kontrollpunkte. GIMP erstellt daraus automatisch eine Linie, die an der Farbkante entlangführt.
  3. Wenn Sie die Umrandung des Bereichs, den Sie ausschneiden möchten, abgeschlossen haben, klicken Sie wieder auf den ersten Punkt.
  4. Durch Ziehen der Kontrollpunkte mit gedrückter Maustaste können Sie die von GIMP erstellte Umrandung noch korrigieren.
  5. Sobald Sie in den umrandeten Bereich klicken, wird dieser zur Auswahl.

Ausschneiden, Kopieren und Einfügen eines Bildausschnittes in GIMP

Wie jede andere Auswahl können Sie den ausgewählten Bereich in GIMP kopieren oder ausschneiden und in andere Bilder einfügen.

  1. Wählen Sie im Menü „Bearbeiten“ entweder „Kopieren“ oder „Ausschneiden“. Wenn Sie die Auswahl ausschneiden, verschwindet sie im Bild.
  2. Öffnen Sie über das Menü „Datei“ die Bilddatei, in die sie die Auswahl einfügen möchten. Falls Sie das Objekt freistellen wollen, öffnen Sie eine neue Datei.
  3. Klicken Sie in dieser Datei im Menü „Bearbeiten“ auf „Einfügen als“ und danach auf „neue Ebene“. Die Auswahl wird als neue Ebene eingefügt.
  4. Wenn Sie im Werkzeugkasten das Symbol „Skalieren“ anklicken, können Sie die neue Ebene vergrößern oder verkleinern. Sie erhalten immer erst eine Vorschau, bevor Sie die Skalierung bestätigen.
  5. Verschieben lässt sich die neu eingefügte Ebene natürlich auch. Dafür wählen Sie im Werkzeugfenster das entsprechende Symbol.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos