Alle Kategorien
Suche

GIMP-Filter - Ecken abrunden leicht gemacht

GIMP-Filter -  Ecken abrunden leicht gemacht1:53
Video von Benjamin Elting1:53

Die Bildbearbeitung von digitalem Bildmaterial ist heutzutage nicht nur immer einfacher geworden, sondern sie erfreut sich zunehmender Beliebtheit. Voraussetzung ist natürlich, dass Sie Zugang zu einem PC haben und dort auch eine Bildbearbeitungssoftware vorhanden ist. Über USB oder Firewire können Sie Ihre Bilder vom Handy oder der Digicam schnell und bequem auf den Rechner kopieren. Zur Bildbearbeitung empfiehlt sich: "GIMP", damit lassen sich bei den Bildern zum Beispiel Ecken abrunden und viele verschiedene Filter benutzen.

Was Sie benötigen:

  • Bildbearbeitungssoftware
  • GIMP
  • Computer
  • Tastatur
  • Maus

Was sind Filter in GIMP

Bei dem Wort "Filter" denkt man automatisch an einen Kaffeefilter oder einen Ölfilter im Auto. Bei der Bildbearbeitung GIMP steht das Wort Filter eher für bestimmte Werkzeuge, die ein Bild nach bestimmten Charakteren oder Kriterien verändern bzw. verfremden.

  • So lässt sich ein normales Foto mit einem Zeichenfilter zum Beispiel in ein Gemälde verwandeln. Zumindest sieht es dann so aus, als wäre es gemalt und nicht fotografiert.
  • Viele solcher Filter vereinfachen ungemein das Bearbeiten Ihrer Fotos und verschönern Ihre Aufnahmen.

Ecken abrunden an Ihren digitalen Bildern

Das Abrunden der Ecken an Ihrem Foto ist nicht so sehr ein Filterwerkzeug, sondern vielmehr ein Auswahlwerkzeug. Es funktioniert wie im Folgenden beschrieben:

    1. Öffnen Sie Ihr Bildbearbeitungsprogramm. "GIMP", das Sie sich jederzeit in der aktuellsten Version beim Autor (GIMP.org) kostenlos herunterladen können.
    2. Öffnen Sie ein Bild oder Foto über das Menü "Datei" und "Öffnen".
    3. Gehen Sie jetzt auf das Menü "Auswahl" und wählen Sie die Option "Abgerundetes Rechteck"
    4. In dem sich nun öffnenden kleinen Editierfenster stellen Sie den Radius mittels Schieberegler auf 35 ein und bestätigen diese Angabe mit "Ok".
    5. Auf Ihrem Bild im Programmfenster sehen Sie nun anhand der gestrichelten Markierung, wie das Bild aussehen würde, wenn Sie mit diesem GIMP-Filter die Ecken abrunden.
    6. Im Menü "Bearbeiten" wählen Sie nun die Option "Sichtbares kopieren" aus und klicken danach im Menü "Datei" auf die Option "Neu".
    7. Daraufhin öffnet sich ein kleines Auswahlfenster. Klicken Sie hier auf das "+" um die erweiterten Einstellungen anzuzeigen und ändern dann bei der Auswahl "Füllung" den Wert von "Hintergrundfarbe" auf "Transparenz".
    8. Bestätigen Sie mit "Ok". Ein neues Arbeitsfenster mit einem leeren Bild öffnet sich. In diesem Fenster öffnen Sie nun das Menü "Bearbeiten" und wählen "Einfügen als" "neues Bild".
    9. Sie sehen nun Ihr Bild mit abgerundeten Ecken und transparentem Hintergrund. Speichern sie das Bild mit der Dateiendung *.gif oder *.png ab, um die Transparenz an den abgerundeteten Ecken zu erhalten.

      Verwandte Artikel

      Redaktionstipp: Hilfreiche Videos