Was Sie benötigen:
  • Computer
  • Acrobat (Reader)
  • Word
  • Photoshop
  • Illustrator

Programme, die EPS-Dateien öffnen - eine Auswahl

Vektorformate bieten verschiedene Vorteile, die von diversen Software-Anbietern genutzt werden.

  • Adobes Grafik- und Layout-Programme sind ebenso wie die Editing- und Postproduktionsprogramme Flash und After Effekts in der Lage, EPS-Dateien zu öffnen und darin enthaltene Grafiken zu bearbeiten.
  • Der Vorteile von Vektorgrafiken liegen in der - zumeist im Vergleich zu Bildbearbeitungsdateien - kleinen Dateigröße. Dies führt in komplexeren Multimediaprozessen oder bei hohen Anforderungen an Kurven und Graphen im Druck zu verlässlicheren Ergebnissen.
  • Eine einfache - gratis als Download verfügbare - Software ist der Acrobat Reader, eines der verbreitetsten Programme, um vektorbasierte Dateien anzuschauen.

Öffnen von Vektor-Dateien mit Standardsoftware - so geht's

  • Mit Office 2010 können Sie EPS-Dateien über den Menüpunkt „Einfügen“ öffnen, nachdem Sie beispielsweise in Word ein neues Dokument geöffnet haben. Wählen Sie nun „Grafik“ und dann „Grafik aus Datei einfügen“. Suchen Sie die gewünschte EPS-Datei und öffnen Sie diese.
  • In Photoshop können Sie eine EPS-Datei über das Datei-Menü importieren. Öffnen Sie ein Photoshop-Dokument und wählen Sie dann im Datei-Menü den Befehl „platzieren“. Wählen Sie die gewünschte EPS-Datei aus und bestätigen Sie mit „platzieren“. Drücken Sie anschließend die Enter-Taste.
  • Mit Illustrator können Sie auf eine EPS-Datei Ihrer Wahl einfach über das Datei-Menü und den Befehl „Öffnen“ zugreifen, da Illustrator selbst ein hauptsächlich auf Vektordateien spezialisiertes Programm ist. Mit dem Direktauswahl-Werkzeug können Sie einzelne Ankerpunkte der in der EPS-Datei enthaltenen Vektordaten auswählen und Kurven verändern.