Alle Kategorien
Suche

Bei GIMP die Ebene wechseln - so wird's gemacht

Bei GIMP die Ebene wechseln - so wird's gemacht2:06
Video von Bruno Franke2:06

GIMP ist das Grafikprogramm für die breite Masse schlechthin. Das hat aber nicht allein seinen Grund darin, dass es wirklich sehr gut und umfangreich ist. GIMP ist komplett kostenlos und Sie können es sich aus dem Internet downloaden. Dieses Grafikprogramm bietet alles, was ein Fotofan zum Nachbearbeiten seiner Fotos benötigt. Sie arbeiten zum Beispiel mit Ebenen, mit denen Sie die einzelne Ebene jederzeit wechseln und bearbeiten können.

In GIMP mit Ebenen arbeiten

Wennn Sie Ihre Fotos, die Sie mit der Digicam, der Videokamera oder dem Fotohandy aufgenommen haben, nachträglich am Computer optimieren wollen, bieten kleine Grafikprogramme meist eine Funktion, die dies mit wenigen Klicks automatisiert. 

  • Da die Bildbearbeitung mit dem richtigen Programm aber mehr bietet, als nur Optimierungsmöglichkeiten, können Sie zu GIMP greifen. Mit diesem Programm arbeiten Sie professionell zum Beispiel mit einer Ebene für die Helligkeitseinstellungen, eine andere wiederum regelt den Kontrast und so weiter. Sie können die einzelne Ebene jederzeit wechseln.
  • Warum ist es sinnvoll, mit Ebenen zu arbeiten? Das Foto, das Sie bearbeiten und retuschieren möchten, wird mit jeder Aktion, die Sie ausführen, verändert. Diese Aktionen laufen in der Reihenfolge nacheinander ab. Sind Sie bei Aktion sechs, wollen aber plötzlich Arbeitsschritt drei rückgängig machen, verlieren Sie auch alle danach durchgeführten Arbeitsgänge.
  • Anders ist es beim Arbeiten mit Ebenen. Für jede Aktion benutzen Sie hier eine neue Ebene, vergleichbar mit Folien, die übereinandergelegt werden. Wollen Sie nun einen Arbeitsschritt entfernen, wechseln Sie einfach die Ebene, löschen diese und alle anderen bleiben jedoch erhalten. Um beim Folienbeispiel zu bleiben, ziehen Sie einfach aus der Mitte die entsprechende heraus.

So wechseln Sie jeweils die Ebenen

  1. Öffnen Sie in GIMP ein leeres Dokument. Gehen Sie dazu über das Menü "Datei" auf den Eintrag "Neu". Geben Sie bei Breite und Höhe jeweils 640 und 400 Pixel ein und klicken Sie danach den Button "OK". Sie sehen ein weißes Dokument im Arbeitsbereich.
  2. Über das Menü "Ebene" fügen Sie nun bitte eine "Neue Ebene" mit transparentem Hintergrund ein. Sie werden keine Veränderung am Dokument bemerken, so als hätten Sie nur eine durchsichtige Folie darüber gelegt.
  3. Wiederholen Sie den Arbeitsschritt zwei, sodass erneut eine Ebene geöffnet wird, also drei Ebenen vorhanden sind. Rechts im Dialogfenster müsste eine Übersicht zu sehen sein, in der die Ebenen untereinander aufgelistet sind.
  4. Ist dies nicht der Fall, öffnen Sie mithilfe der Menüs "Fenster", "Andockbare Dialoge" und einem Klick auf den Eintrag Ebenen. Zwischen den Ebenen wechseln Sie nun ganz einfach, indem Sie hier jeweils eine Ebene anklicken, diese also markiert ist.

Sie können nun auf jeder Ebene alle verschiedenen Werkzeuge und Einstellungen anwenden, zu dieser jederzeit wie eben beschrieben wieder zurückkehren und sie verändern oder entfernen. Sie können dafür so viel neue Ebenen eröffnen und wieder löschen, wie Sie möchten beziehungsweise benötigen.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos