Alle Kategorien
Suche

GIMP: Werkzeugkasten verschwunden - so öffnen Sie geschlossene Dialogfelder

GIMP: Werkzeugkasten verschwunden - so öffnen Sie geschlossene Dialogfelder2:16
Video von Bruno Franke2:16

Wenn der Werkzeugkasten in GIMP verschwunden ist, kann das verschiedene Ursachen haben. Entsprechend unterschiedlich sind auch die Methoden, wie Sie ihn wieder sichtbar machen können.

Was Sie benötigen:

  • GIMP 2.8

Der Werkzeugkasten ist verschwunden - so erscheint er wieder

  • Wenn während der Arbeit nicht nur der Werkzeugkasten, sondern auch alle anderen geöffneten Dialogfenster plötzlich verschwunden sind, haben Sie sicher versehentlich die Tab-Taste betätigt. Die Dialoge erscheinen wieder, wenn Sie entweder die Tab-Taste erneut drücken oder diese Funktion über das Menü "Fenster" durch einen Klick auf "Docks verbergen" wieder deaktivieren. Natürlich können Sie den Werkzeugkasten und die anderen Dialoge auch bewusst verbergen, wenn Sie sich bei der Arbeit durch diese Fenster gestört fühlen. Auch wenn Sie GIMP beenden und wieder neu starten, bleibt diese Einstellung standardmäßig erhalten, falls Sie die entsprechende Option im Menü "Bearbeiten - Einstellungen - Fensterverwaltung" nicht geändert haben.
  • Ist nur der Werkzeugkasten verschwunden, haben Sie ihn möglicherweise durch einen Klick auf das Kreuz in der rechten oberen Ecke geschlossen. Falls an den Kasten die Werkzeugeinstellungen angedockt waren, wie das standardmäßig der Fall ist, gehen Sie mit dem Cursor im Menü "Fenster" auf "Kürzlich geschlossene Docks" und wählen den Werkzeugkasten mit den Werkzeugeinstellungen aus. War kein anderer Dialog angedockt, wählen Sie im Menü "Fenster" "Neuer Werkzeugkasten".
  • Möglicherweise wird er auch nur von anderen Fenstern verdeckt. Klicken Sie auch in diesem Fall in das Menü "Fenster" und dann direkt auf "Werkzeugkasten". Dadurch erscheint dieser wieder im Vordergrund. Die Tastenkombination "Strg+B" hat den gleichen Effekt.
  • Falls Sie mit diesen Maßnahmen keinen Erfolg hatten, können Sie die Fensterpositionen auf Standardwerte zurücksetzen. Klicken Sie dazu auf das Menü "Bearbeiten", dann auf "Einstellungen" und auf "Fensterverwaltung". Wählen Sie dort "Fensterpositionen jetzt auf Standardwerte setzen". Schließen Sie GIMP und starten Sie das Programm neu.

So öffnen und verbinden Sie in GIMP Dialogfelder

  • Standardmäßig stehen Ihnen nach dem Öffnen von GIMP der Werkzeugkasten mit den angedockten Werkzeugeinstellungen und ein Fenster mit den angedockten Dialogen "Ebenen" "Kanäle", "Pfade", "Rückgängig", "Pinsel", "Muster" und "Farbverläufe" zur Verfügung. Sie können diese Docks verändern und daneben auch noch individuelle Docks mit den von Ihnen am häufigsten benutzten Dialogen erstellen.
  • Wenn Sie einem vorhandenen Dock einen neuen Dialog zufügen möchten, klicken Sie in der rechten oberen Ecke dieses Docks auf den grauen Pfeil, gehen im Kontextmenü auf "Reiter hinzufügen" und wählen den gewünschten Dialog aus. Sie können einzelne Reiter über dieses Kontextmenü auch wieder lösen.
  • Neue Docks erstellen Sie, indem Sie im Menü "Fenster" mit dem Cursor auf "Andockbare Dialoge" gehen, zunächst einen der gewünschten Dialoge auswählen und alle weiteren über den grauen Pfeil andocken. Falls Sie Linux verwenden, können Sie geöffnete Dialoge in GIMP 2.8 auch andocken, indem Sie sie mit der Längsseite an das jeweils andere Fenster ziehen.
  • Wenn Sie einzelne Docks über das Kreuz in der rechten oberen Ecke geschlossen haben, öffnen Sie sie wieder über das Menü "Fenster" und "Kürzlich geschlossene Docks". Das gilt jedoch nicht für einzeln stehende Dialoge. Diese öffnen Sie jeweils neu über "Andockbare Dialoge".

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos