Alle Kategorien
Suche

Animierte Wallpaper erstellen - Anleitung

Animierte Wallpaper erstellen - Anleitung4:02
Video von Bruno Franke4:02

Animierte Wallpaper bringen Abwechslung und peppen Ihren Desktop auf. Zum Download stehen unzählige kostenlose animierte Wallpapers zur Verfügung. Aber Sie können relativ leicht auch Ihr eigenes, individuell gestaltetes, animiertes Wallpaper erstellen. Hierbei wird der Kreativität keine Grenze gesetzt und es kann wirklich jeder.

Was Sie benötigen:

  • Fotobearbeitungsprogramm (z.B. GIMP)
  • PC
  • Digitales Bildmaterial

Es ist überhaupt nicht schwer Ihr eigenes animiertes Wallpaper zu erstellen. In Trickfilmen, Werbung, Kino und Fernsehen sowie im Internet wird viel mit Animationstechniken gearbeitet. Vorstellen kann man sich die Erstellung animierter Wallpaper wie das Zeichnen und Zusammensetzen eines Daumenkinos oder Trickfilmerstellung. Alles, was Sie dafür benötigen, ist eine Vorstellung bzw. Idee und ein Photobearbeitungsprogramm.

So erstellen Sie Ihr animiertes Wallpaper

  1. Laden Sie sich das kostenlose Fotobearbeitungsprogramm Gimp aus dem Internet herunter. ( Andere Bildbearbeitungsprogramme sind auch möglich, diese Anleitung bezieht sich jedoch auf GIMP.)

  2. Es gibt zahlreiche Möglichkeiten für die Erstellung von Animationen. Die Arbeitsschritte sind jedoch ähnlich. Wenn Sie einmal das Prinzip verstanden haben, können Sie verschiedene Varianten ausprobieren.

  3. Öffnen Sie das Programm GIMP. Anschließend klicken Sie auf Datei und dann auf „Neu“, um ein neues Bild zu erstellen.

  4. Es öffnet sich ein Fenster, in dem Sie unter anderem die Größe des Bildes festlegen können. Für animierte Wallpaper empfiehlt es sich eine möglichst hohe Pixelzahl zu wählen, zum Beispiel 1024 x 768 Pixel.

  5. Zum Erstellen der Animation, werden Bewegungsabläufe in Einzelbilder auf verschiedenen Ebenen abgebildet.

  6. Sie können entweder mit einer Digitalkamera selbst Einzelbilder für Ihre animierten Wallpaper schießen, selbst Einzelbilder zeichnen, wie bei einem Daumenkino, oder auf fertige digitale Grafiken und Motive zurückgreifen. Die meisten Kameras können automatisch mehrere Aufnahmen pro Sekunde machen, sodass Sie mit Bewegungsabläufen auch fotografieren können. Diese Einzelbilder werden im Anschluss dann nur noch in GIMP geladen. Jedes Bild erhält eine separate Ebene.

  7. In diesem Beispiel wird zum besseren Verständnis eine einfache Animation erklärt: Ein Ball rollt vom linken Bildrand in den rechten.

  8. Hierzu können Sie beispielsweise eine freigestellte Grafik eines Balls öffnen.

  9. Kopieren Sie nun den Ball. Wechseln Sie nun zu Ihrem anfangs geöffneten leeren Bild (Sie können das Bild, aus dem Sie den Ball kopiert haben, jetzt wieder schließen).

  10. Rechts im Bild sollte sich ein Fenster mit Ebenen befinden. Ist dies nicht der Fall, öffnen Sie das Ebenen-Fenster, indem Sie auf „ Fenster > Andockbare Dialoge > Ebenen“ klicken.

  11. Jetzt wird der zuvor kopierte Ball in eine neue Ebene eingefügt. Gehen Sie hierzu bitte oben in der Menüleiste auf „Bearbeiten > Einfügen als > Neue Ebene“.

  12. Es erscheint eine neue Ebene mit dem Namen „Zwischenablage“, in der sich nun der Ball befindet.

  13. Wiederholen Sie Punkt 11. Es erscheint eine 3. Ebene mit dem Namen „Zwischenablage#1“.

  14. Links im Arbeitsbereich befindet sich ein Werkzeug-Fenster. Um den Bewegungsablauf des Balls zu simulieren, muss der Ball immer wieder in eine neue Ebene eingefügt werden und jedes Mal ein wenig verschoben werden.

  15. Um den Ball zu verschieben/zu versetzen, können Sie entweder das Symbol aus dem Werkzeug-Fenster (Kreuz mit Pfeilen) wählen oder den Buchstaben „M“ auf Ihrer Tastatur drücken.

  16. Jetzt ziehen Sie den Ball ein wenig nach rechts. Bei Bällen mit Muster, sollte er zudem auch immer um ein paar Grad rotiert werden, denn er dreht sich schließlich beim Rollen und rutscht nicht einfach auf dem Po von links nach rechts.

  17. Diesen Vorgang wiederholen Sie so oft, bis Sie mit dem Ball bzw. einer Zwischenablage inkl. Ball am rechten Bildrand angelangt sind. Jetzt müssen Sie die Einzelbilder nur noch als Animation abspeichern.

  18. Gehen Sie zum Speichern auf Datei > Speichern unter > und geben beispielsweise den Namen „Ball.gif“ ein und drücken auf „speichern“. Wichtig ist dass Sie das Datei-Format .*gif wählen!

  19. Es öffnet sich ein Fenster. Wählen Sie „Als Animation speichern“ und im Anschluss auf „Exportieren“.

  20. Im nächsten Fenster, welches sich dann öffnet, können Sie unter anderem die Geschwindigkeit der Anzeige aufeinanderfolgender Bilder festlegen. 100 Millisekunden sind sehr schnell, probieren Sie am besten aus, welche Geschwindigkeit für Ihre Animation in Frage kommt. Die Geschwindigkeit ist auch abhängig von der Anzahl der Einzelbilder/Ebenen.

  21. Drücken Sie nun auf „speichern“. Ihr animiertes Wallpaper ist nun fertig und kann als Desktop-Hintergrund geladen werden.

Je häufiger Sie mit den Einstellungen und der Anzahl der Ebenen experimentieren, desto besser das Endergebnis. Im Allgemeinen gilt, je mehr Ebenen, desto „sauberer“ die Animation.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos