Alle Kategorien
Suche

Animierte GIFs mit Schnee erstellen - so geht's

Animierte GIFs mit Schnee erstellen - so geht's4:41
Video von Bruno Franke4:41

Die einfachste Art, kleine Animationen in eine Website einzubinden, besteht in der Erstellung animierter GIFs. Mit einem Bildbearbeitungsprogramm können Sie animierte Werbebanner mit Schnee ganz einfach erstellen.

Animierte GIFs - so gelingen sie

  • Animierte GIFs eignen sich für sehr kleine Animationen mit nur wenigen Einzelbildern. Bildbearbeitungsprogramme wie GIMP oder Photoshop sind sehr gut zur Erstellung solcher animierter Bilddateien. Die neueste Testversion von Photoshop können Sie downloaden.
  • Animierte GIFs verfügen auf dem PC über die gleiche Dateiendung wie nicht animierte GIFs.
  • Zu den Unsitten des Webdesigns gehört der Einsatz unaufhörlich blinkender, animierter GIFs als sogenannte „Eyecatcher“. Wie für andere Gestaltungselemente auch, sollte jedoch der Grundsatz gelten, dass deren Verwendung durchdacht erfolgen sollte, da sich Besucher Ihrer Website sonst zügig abwenden. Ein Bereich, in dem animierte GIFs häufiger Verwendung finden, ist die Erstellung von Bannern. Da diese oft in den Randbereichen einer Website untergebracht werden und visuell deutlich vom Content der Seite getrennt sind, werden Sie dort nicht als störend empfunden.

Banner-Animation mit Schnee - so gelingt sie in Photoshop

  1. Starten Sie Photoshop und erstellen Sie ein neues Bild über den Menüpunkt "Datei" - "Neu".
  2. Geben Sie der Datei ein Standard-Bannerformat, beispielsweise 728 Pixel Breite und 300 Pixel Höhe für ein großes Banner. Dieser Wert kann auch variieren, je nachdem für welchen Einsatzzweck Sie Ihr Banner benötigen.
  3. Öffnen Sie danach das Bild, welches Sie mit einer Schnee-Animation versehen wollen. Dies geht über das Menü "Datei" und "Öffnen".
  4. Ziehen Sie das Bild per Drag and Drop oder kopieren Sie es in Ihr zuvor erstelltes Dokument, in dem automatisch eine neue Ebene angelegt wird.
  5. Erzeugen Sie nun im Ebenenfenster eine neue leere Ebene, um mit der Erstellung und Animation des Schneefalls zu beginnen.
  6. Wählen Sie im Werkzeugfenster das "Pinsel-Werkzeug" aus, und klicken Sie auf den Button für das Pinselbedienfeld unterhalb des Hauptmenüs.
  7. Stellen Sie unter "Pinselform" die Pinselspitze  auf eine Größe von etwa 8-10 Pixel ein. Bei "Härte" sollten Sie einen Wert von ungefähr 25% vergeben. Im Bereich "Abstand" können Sie je nach gewünschter Stärke des Schneefalls einen Wert zwischen 100 und 600% wählen.
  8. Wechseln Sie dann zu "Formeigenschaften" und stellen den "Größen-Jitter" auf mindestens 70%. Die "Steuerung" müssen Sie überall ausschalten, und die restlichen Einstellungen können Sie vernachlässigen.
  9. Unter "Streuung" wählen Sie per Schieberegler den Maximalwert. Setzen Sie dann noch den Haken bei "Beide Achsen" und erhöhen den Wert bei "Anzahl" auf 2. Die restlichen Bereiche können Sie abwählen, falls dort etwas mit einem Haken versehen ist.
  10. Wählen Sie anschließend die Vordergrundfarbe Weiß aus, und beginnen Sie auf der neuen Ebene mit dem Pinselwerkzeug die Schneeflocken zu malen.
  11. Sobald das ganze Bild gefüllt ist, nehmen Sie das "Verschieben-Werkzeug" und schieben bei gedrückter Umschalttaste mit der Pfeiltaste nach oben den gesamten Ebeneninhalt hoch, sodass nur noch ein kleiner Rand mit Schnee bedeckt ist.
  12. Setzen Sie nun mit dem Pinsel direkt darunter erneut an, und füllen Sie so das Bild ein weiteres Mal. Falls Sie den Schneefall mehr variieren möchten, wiederholen Sie den Vorgang.
  13. Damit der Schnee realistischer wirkt, sollten Sie über "Filter" - "Weichzeichnungsfilter" den "Gaußschen Weichzeichner" verwenden. Nehmen Sie einen Radius von maximal 1 Pixel.
  14. Stellen Sie außerdem die Deckkraft der Ebene über das Ebenenfenster auf 70-80 Prozent.
  15. Gehen Sie jetzt in das Menü "Fenster", und wählen Sie den Punkt "Animation" bzw. "Zeitleiste" aus. Je nach Photoshop-Version müssen Sie ggf. zusätzlich auf "Videozeitleiste erstellen" klicken.
  16. Im Animationsfenster finden Sie nun alle bereits erstellten Ebenen. Über den Pfeil links neben dem Namen können Sie die obere Ebene mit dem Schnee ausklappen.
  17. Um die Animation zu beginnen, setzen Sie einen Keyframe indem Sie auf die Stoppuhr bei "Position" klicken. In diesem Schlüsselbild werden die Informationen zur aktuellen Position der Ebene gespeichert.
  18. Gehen Sie dann an das gewünschte Ende Ihrer Animation. Soll diese beispielsweise 4 Sekunden dauern, bewegen Sie den Marker in der Zeitleiste an diese Stelle.
  19. Überprüfen Sie, ob Sie das "Verschieben-Werkzeug" gewählt haben, und bewegen Sie die Schnee-Ebene mit der Pfeiltaste nach unten bis zum oberen Ende des Schnees herunter. Dadurch wird automatisch ein neuer Keyframe erstellt.
  20. Da es sich um eine reine Bewegung handelt, reichen diese beiden Frames für die Animation völlig aus, die Zwischenschritte werden automatisch berechnet.
  21. Klicken Sie anschließend auf die Schaltfläche ganz rechts oben im Animationsfenster und wählen den Punkt "Ende des Arbeitsbereichs festlegen" aus.
  22. Wenn Sie jetzt die Animation abspielen lassen, können Sie sehen, dass der Schnee auf Ihrem Bild durchgängig fällt.
  23. Zum Schluss müssen Sie die Animation nur im richtigen Format abspeichern.
  24. Öffnen Sie das Menü "Datei" und wählen Sie die Option "Für Web und Geräte speichern".
  25. Hier können Sie nach Bedarf die Einstellungen anpassen. Bei "Optionen für Schleifenwiedergabe" können Sie angeben wie oft die Animation wiederholt werden soll. Für Schneefall empfiehlt sich hier "Unbegrenzt".
  26. Bestätigen Sie zum Schluss mit "Speichern", und vergeben Sie einen Namen und Speicherort für die Datei.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos