Alle Kategorien
Suche

Ein OpenOffice-Dokument mit einem Passwort schützen - so geht's

Ein OpenOffice-Dokument mit einem Passwort schützen - so geht's2:47
Video von Heike Funke2:47

Sie haben in OpenOffice ein Dokument erstellt, dessen Inhalt nicht für jedermann zugänglich sein soll oder darf? Sowohl in Firmen wie auch privat kommt dieser Fall häufig vor. Schützen Sie Ihre Datei am besten mit einem Passwort. Sie können eines für das Öffnen und eines für die Bearbeitung vergeben und zusätzlich einen Schreibschutz aktivieren, damit das Original auf alle Fälle erhalten bleibt.

So können Sie ein OpenOffice-Dokument mit Passwort schützen

  1. Starten Sie OpenOffice.
  2. Wählen Sie im Menü "Extras" - "Optionen" - "Openoffice-org" - "Allgemein" und aktivieren Sie "Openoffice.org-Dialoge verwenden".
  3. Öffnen oder erstellen Sie das Dokument, das Sie mit einem Passwort schützen wollen.
  4. Klicken Sie auf "Datei" - "Speichern" (oder "Speichern unter") und navigieren Sie zu dem Ordner, in dem Sie Ihre Datei speichern wollen. Kreuzen Sie "Mit Kennwort speichern" an und klicken Sie auf "Speichern".
  5. Es öffnet sich nun ein Feld, in dem Sie ein frei wählbares Kennwort für das Öffnen setzen und durch Eingabe im zweiten Feld bestätigen (das vermeidet Schreibfehler).
  6. Durch Klick auf "Mehr Optionen" können Sie festlegen, ob die Datei schreibgeschützt geöffnet wird. So verhindern Sie, dass das Originaldokument bei Änderungen überschrieben wird. Auch für die Bearbeitung können Sie hier ein eigenes Kennwort vergeben. So können Änderungen nur von demjenigen vorgenommen werden, der das Kennwort für das Bearbeiten weiß.
  7. Bestätigen Sie mit "OK".

So öffnen und bearbeiten Sie ein geschütztes Dokument 

  1. Starten Sie OpenOffice.
  2. Wählen Sie "Datei" - "Öffnen" und navigieren Sie zu dem Ordner, in dem die betreffende Datei gespeichert ist. Es wird das Kennwort für das Öffnen abgefragt.
  3. Haben Sie zusätzlich ein Kennwort für das Bearbeiten vergeben, erscheint das Dokument zwar nach Eingabe des ersten Kennworts auf Ihrem Monitor, es lässt sich jedoch noch nicht bearbeiten. Hierzu müssen Sie auf das fünfte Symbol von links klicken (zwischen "Dokument als E-Mail" und "PDF"). Es öffnet sich ein Fenster, in dem Sie das zweite Kennwort eingeben. Nun können Sie die Bearbeitung vornehmen und die Änderungen speichern (falls "Datei schreibgeschützt öffnen" aktiviert wurde, müssen Sie hier einen neuen Namen vergeben). Bei Speicherung unter einem neuen Namen können Sie die Datei natürlich wieder mit einem Kennwort schützen, was von OpenOffice automatisch vorgeschlagen wird.

Der Vorgang der Kennwortvergabe ist bei allen OpenOffice-Programmen derselbe. Sollten Sie das vergebene Passwort einmal vergessen, hilft übrigens das Tool OpenOffice Password Recovery weiter.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos