Alle Kategorien
Suche

Photoshop und Schnee-Effekt - so geht's

Photoshop und Schnee-Effekt - so geht's 3:01
Video von Bruno Franke3:01

Adobe Photoshop ist eine sehr professionelle Bildbearbeitungssoftware für den Computer. Mit dem Programm können Sie Ihre Bilder auf verschiedene Art und Weise bearbeiten sowie ändern. Möchten Sie Schnee in ein Bild zaubern, so lässt sich dies in Photoshop über den Schnee-Effekt erreichen.

Mit Adobe Photoshop lässt sich fast alles machen

  • Die Software gehört seit vielen Jahren zu den bekanntesten und besten Bildbearbeitungsprogrammen, die für den Computer erhältlich sind. Zwar ist Adobe Photoshop nicht gerade günstig, dafür bietet es Ihnen aber eine sehr übersichtliche Oberfläche und zahlreiche Funktionen.
  • Es gibt fast nichts, was Sie mit Photoshop nicht machen können. Die umfangreichen Funktionen sind natürlich aber nicht alle sofort auf den ersten Blick vorhanden und müssen bei Bedarf erst eingeblendet werden.
  • Sie können mit Photoshop Ihre Bilder manipulieren, Ebenen einfügen oder entfernen sowie auch Effekte hinzufügen. Fehlt Ihnen zum Beispiel auf einem eigenen Bild Schnee, so können sie auch diesen über einen einfachen aber sehr effektiven Schnee-Effekt in das Bild einfügen.
  • Grundsätzlich haben Sie die Wahl, den Schnee-Effekt entweder manuell über einen Pinsel oder auch automatisch über eine vorhandene Photoshop-Funktion einfügen zu lassen. Der Schnee-Effekt ist zwar auch manuell recht einfach, wirkt aber über die integrierte Funktion um einiges professioneller.

 So erhalten Sie den Schnee-Effekt in Photoshop

  1. Starten Sie als Erstes das Bildbearbeitungsprogramm Adobe Photoshop. 
  2. Öffnen Sie über das Menü "Datei" und die Option "Öffnen" ein beliebiges Bild, in das Sie einen Schnee-Effekt einfügen möchten.
  3. Erstellen Sie über das Menü "Ebene" oder das Ebenenfenster rechts unten eine neue Bildebene. Danach wählen Sie in der Werkzeugleiste schwarz als Vordergrundfarbe, selektieren dann das Füllwerkzeug und Füllen die neue Ebene per Mausklick in das Bild komplett mit schwarzer Farbe.
  4. Den optischen Schnee-Effekt finden Sie bei Photoshop im Menü "Filter" und "Rauschfilter" bzw. "Störungsfilter" bei älteren Versionen. Wählen Sie hier "Rauschen hinzufügen" aus.
  5. Stellen Sie nun die Stärke des Filters auf etwa 60-75 % ein. Bei Verteilung sollten Sie sich für "Gaußsche Normalverteilung" entscheiden, damit der  Schnee-Effekt nicht zu gleichmäßig aussieht. Ganz wichtig ist noch das Setzen des Hakens bei "Monochromatisch", denn ansonsten würden Sie bunte Schneeflocken erhalten. Bestätigen Sie Ihre Einstellungen per Klick auf "OK".
  6. Jetzt ist es ratsam noch einen weiteren Filter anzuwenden. Diesmal gehen Sie auf "Weichzeichnungsfilter" und "Gaußscher Weichzeichner". Stellen Sie hier den Radius auf mindestens 1 Pixel ein, und bestätigen Sie den Dialog mit "OK".
  7. Ihr Schnee-Effekt wird realistischer, wenn Sie über den Menüpunkt "Bild" - "Korrekturen" bzw. "Anpassen" noch eine "Tonwertkorrektur" anwenden.
  8. Sie bekommen hier eine entsprechende Tonwertspreizung angezeigt. Dies sieht aus wie ein schwarzer "Berg" auf weißem Grund. Darunter befinden sich drei unterschiedliche Regler.
  9. Ziehen Sie den weißen Regler an das Ende des "Berges", setzen Sie den schwarzen links davon etwas mittiger und den grauen zwischen die beiden anderen Regler. Sobald Ihnen die Verteilung der Schneeflocken gefällt bestätigen Sie die Änderungen.
  10. Als Letztes müssen Sie die Ebene mit dem Schnee-Effekt nur noch auf das zuvor geöffnete Bild legen indem Sie im Ebenenfenster die Füllmethode "Negativ multiplizieren" auswählen.
  11. Daraufhin sollte es auf Ihrem Bild schneien.
  12. Evtl. sind die Schneeflocken immer noch etwas zu scharfkantig. In diesem Fall können Sie erneut unter "Filter" - "Weichzeichnungsfilter" den "Gaußschen Weichzeichner" verwenden oder Sie nehmen den Filter "Bewegungsunschärfe". Mit diesem können Sie den Eindruck von Wind vermitteln.
  13. Stellen Sie dazu einen passenden Winkel und einen Abstand für die Bewegung der Schneeflocken ein und drücken Sie auf "OK".
  14. Ihr Bild verfügt nun über einen sehr realistischen Schnee-Effekt, als wäre es wirklich im Winter aufgenommen worden.
  15. Sollte Ihnen der Schnee-Effekt nicht intensiv genug sein, könnten Sie die gezeigten Schritte mit weiteren Ebenen und veränderten Einstellungen wiederholen oder die Schnee-Ebene ggf. etwas Skalieren, um die Schneeflocken zu vergrößern.

Natürlich können Sie den Schnee-Effekt auch über einen Pinsel selbst gestalten und direkt auf ein Bild malen. Die Schneeflocken sind anschließend natürlich aber nur so gut, wie Sie sie selbst gezeichnet haben. Über die Filtermethode von Photoshop gelingt der Schnee-Effekt auf jeden Fall besser, und Sie sehen im Gegensatz zu einem richtigen Winterbild keinen Unterschied.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos