Alle Kategorien
Suche

Bilder schärfer machen - verschwommene Bilder mit Photoshop schärfen

Bilder schärfer machen - verschwommene Bilder mit Photoshop schärfen 2:38
Video von Bruno Franke2:38

Fotografien sollen unsere schönsten Erlebnisse und Erinnerungen für alle Ewigkeit bannen. Umso ärgerlicher ist es, wenn man beim Durchschauen auf verschwommene und unscharfe Bilder stößt. Doch man kann ganz einfach mit Photoshop Abhilfe schaffen, und die Bilder nachträglich scharfzeichnen und damit schärfer machen.

Was Sie benötigen:

  • Computer
  • Adobe Photoshop Software

Bilder schärfer machen - das Scharfzeichnen

Unter Scharfzeichnen versteht man das Verstärken von Übergängen – der Kontrast wird hierbei vergrößert. Aus diesem Grund sollte man zunächst störende Bildinhalte, wie beispielsweise Staub oder Kratzer mit Photoshop entfernen, sonst werden diese durch das Scharfzeichnen noch verstärkt. Grundsätzlich gilt jedoch, dass extrem unscharfe Bilder sich durch Scharfzeichnen nur bedingt verbessern lassen.

  1. Wenn Sie Staub oder Kratzer mit Photoshop entfernen oder zumindest minimieren möchten, wählen Sie nach Öffnen der Bilddatei mit einem der verfügbaren Auswahlwerkzeuge alle betroffenen Bildbereiche aus. Danach wählen Sie aus der oberen Menüleiste "Filter-Rauschfilter" den Filter "Staub und Kratzer" aus. Hierdurch können vorhandene Bildbeschädigungen reduziert werden.
  2. Um im nächsten Schritt die Bilder zu schärfen, stehen Ihnen zwei Möglichkeiten in Photoshop zur Verfügung. Zum einen das Scharfzeichner-Werkzeug und zum anderen der Filter "Unscharf maskieren".
  3. Wenn Sie sich für die Verwendung des Scharfzeichner-Werkzeugs entscheiden, dann wählen Sie im Werkzeugbedienfeld am linken Rand der Arbeitsfläche das Scharfzeichner-Werkzeug (Form eines spitzen Dreiecks) aus. Wenn Sie Ihren Mauszeiger auf die kleine Ecke am rechten unteren Rand des Scharfzeichner-Werkzeugs bewegen, dann können Sie die Werkzeugspitze individuell einstellen. Anschließend müssen Sie nur noch mit der Maus über die Kante gleiten, die Sie scharfzeichnen möchten.
  4. Als Alternative können Sie den Filter "Unscharf maskieren" einsetzen. Diesen finden Sie unter dem Menüpunkt "Filter-Scharfzeichnungsfilter". Im Anschluss öffnet sich eine Vorschau. Hier können Sie über die Symbole + bzw. – den angezeigten Bildausschnitt vergrößern oder verkleinern. Mit dem ersten Schieberegler können Sie den Prozentwert des zu erhöhenden Kontrasts festlegen. Mit dem zweiten Schieberegler legen Sie den Radius um die jeweiligen Kanten fest, indem der Filter "Unscharf maskieren" angewendet werden soll. Mit dem letzten Schieberegler legen Sie den Grad fest, in welchem sich die umliegenden Pixel von den Kantenpixeln unterscheiden müssen. Wählen Sie beispielsweise den Wert null, dann werden sämtliche Bildpixel schärfer. Zuletzt bestätigen Sie Ihre Einstellungen mit "ok".
  5. Vergessen Sie nicht, egal für welche Variante Sie sich entschieden haben, nach der Bildbearbeitung die Bilddatei abzuspeichern. Die Speicherfunktion finden Sie unter dem Menüpunkt Datei.

Kleiner Hinweis: Unter dem Menüpunkt "Filter-Scharfzeichnungsfilter" finden Sie noch weitere Filterarten, wie beispielsweise "Konturen scharfzeichnen", "Scharfzeichnen, selektiver Scharzeichner" oder "stärker scharfzeichnen". Die meisten dieser Filter werden ohne weitere Einstellungen sofort angewendet.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos