Alle Kategorien
Suche

Zahl hochstellen am PC - so geht's

Zahl hochstellen am PC - so geht's2:09
Video von Bruno Franke2:09

Hochgestellte Zahlen werden verwendet, um mathematische Potenzen darzustellen und kommen entsprechend vor allem im naturwissenschaftlichen Kontext häufig vor. Hochgestellt werden auch Fußnotenziffern, die auf die entsprechende Fußnote am Seitenende verweisen. Das Vorgehen beim Hochstellen ähnelt sich in allen gängigen Office-Programmen.

Was Sie benötigen:

  • Microsoft Word
  • Microsoft Excel
  • Microsoft PowerPoint

Die Optionen zum manuellen Hochstellen einer Zahl finden Sie in allen Office-Programmen im Rahmen der Schriftart-Formatierung.

Verschiedene Optionen, um eine hochgestellte Zahl darzustellen

  • Wenn Sie Word oder PowerPoint in einer Version bis einschließlich 2003 verwenden, geben Sie die Zahl, die Sie hochstellen wollen, ein, markieren diese und wählen im Menü „Format“ die Option „Zeichen“ und auf der Registerkarte „Schrift“ die Option „Hochgestellt“.
  • Für Excel bis einschließlich der Version 2003 finden Sie dieselbe Funktion im Menü „Format“ – „Zellen“ – Registerkarte „Schrift“ – „Hochgestellt“. Bei Excel sollten Sie jedoch bedenken, dass hier nur eine Schriftformatierung vorgenommen wird. Wenn Sie zum Beispiel versuchen, mit dieser Funktion eine Zahl als Potenz darzustellen, wird Excel das Resultat nur wie gewünscht anzeigen, wenn Sie die Zelle als Text formatieren. Dies ist jedoch nur in Ausnahmefällen zu empfehlen. Wenn Sie mit Potenzen in Excel rechnen möchten, verwenden Sie die Darstellung mithilfe des ^-Zeichens, zum Beispiel: =2^3 ergibt das Resultat 8.
  • Bei Word, Excel und PowerPoint ab der Version 2007 finden Sie die gewünschte Schriftart-Formatierung auf der Registerkarte „Start“ – Gruppe „Schriftart“, indem Sie den kleinen Erweiterungspfeil in der rechten unteren Ecke der Gruppe anklicken. Bei Excel sollten Sie hierbei dieselben Hinweise wie unter Punkt Zwei beachten.
  • Bei Word können Sie alternativ zu den oben beschriebenen Vorgehensweisen in allen Versionen die Registerkarte „Schriftart“ direkt über die Tastenkombination STRG+D aufrufen oder die Tastenkombination STRG++ verwenden, um die markierten Zahlen direkt hochzustellen. Ab der Version 2007 haben Sie zudem die Möglichkeit, die Schaltfläche „Hochgestellt“ (Symbol x2) in der Gruppe „Schriftart“ zu verwenden.

Das Hochstellen der Fußnoten

Word bietet eine eigene Fußnoten-Funktion, die Fußnoten automatisch durchnummeriert und verwaltet. Sie sollten daher Fußnoten niemals manuell mithilfe der oben vorgeschlagenen Vorgehensweisen erstellen. Um Fußnoten zu erzeugen, gehen Sie folgendermaßen vor:

  • In Word bis einschließlich der Version 2003 wählen Sie Menü „Einfügen“ – „Referenz“ – „Fußnote“. Im folgenden Dialogfeld können Sie das Format Ihrer Fußnoten festlegen. Ein Klick auf „Einfügen“ fügt die Fußnote ein und springt automatisch ans Seitenende, sodass Sie die Fußnote mit Text versehen können.
  • In Word ab der Version 2007 finden Sie die entsprechende Funktion auf der Registerkarte „Verweise“ – Gruppe „Fußnoten“ – „Fußnote einfügen“.
  • Alternativ zu den oben beschriebenen Vorgehensweisen können Sie in allen Word-Versionen Fußnoten über die Tastenkombination ALT+STRG+F einfügen.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos