Alle Kategorien
Suche

In Win XP die Bildbearbeitung nutzen - so geht's

In Win XP ist ein recht einfaches Programm für die Bildbearbeitung enthalten. Mit Paint können Sie einfachere Funktionen für das Bearbeiten von Fotos und Bildern nutzen.

Fotos mit Windows XP bearbeiten.
Fotos mit Windows XP bearbeiten.

Paint - Bildbearbeitung in Windows

Jede Windows-Version verfügt über mitgelieferte Programme für die unterschiedlichsten Zwecke.

  • Auch Win XP verfügt neben einigen anderen Programmen über ein einfaches Grafikprogramm namens Paint, mit dessen Hilfe es möglich ist, aufgenommene Fotos oder Bilddateien zu bearbeiten.
  • Natürlich sind die Funktionen für die Bildbearbeitung in Paint nicht mit denen anderer Programme zu vergleichen. Allerdings ist es auch mit Paint möglich, beispielsweise die Bildgröße zu ändern, ein Foto vom Negativ in ein Positiv umzuwandeln oder das Bild zu drehen oder zu spiegeln.
  • Sie können also bereits mit "Bordmitteln" von Win XP einfachere Funktionen der Bildbearbeitung an Ihren Bildern und Fotos durchführen, ohne sich dafür ein spezielles Programm zulegen zu müssen.

Bilder und Fotos unter Win XP bearbeiten

Finden können Sie das Programm "Paint" unter "Start", "Programme" und "Zubehör". Hier öffnen Sie die gewünschte Bilddatei unter "Datei" und "Öffnen".

  • Haben Sie das gewünschte Bild geladen, können Sie verschiedene Funktionen zum Bearbeiten des Bildes durchführen. Die meisten Funktionen der Bildbearbeitung sind im Menü "Bild" zu finden. Ein oft sehr wichtiger Punkt ist dabei sicherlich die Änderung der Bildgröße. Diese finden Sie dort unter dem Menüpunkt "Attribute".
  • Möchten Sie die Pixelanzahl des Bildes zum Verschicken per E-Mail verringern, können Sie hier die Größe entweder in Pixeln, Zentimetern oder Zoll eingeben. Auch das gleichzeitige Umwandeln des Bildes ins Schwarz-Weiß-Format ist möglich.
  • Im Menüpunkt "Farben umkehren" können Sie aus einem Positiv ein Negativ machen oder umgekehrt.
  • Bei "Drehen/Spiegeln" können Sie die entsprechenden Funktionen durchführen.

Sie können die Funktionen der Bildbearbeitung von Paint rückgängig machen, indem Sie im Menü "Bearbeiten" die Funktion "Rückgängig" auswählen. Die letzte Änderung des Bildes wird dann rückgängig gemacht. Auch können Sie nach dem Laden eines Bildes eine Kopie mit "Speichern unter" um Menü "Datei" anlegen. Dadurch können Sie jederzeit Ihr Originalbild wieder herstellen.

Teilen: