Alle Kategorien
Suche

Stencil - das Programm zum Kreieren von Schablonen nutzen

Programme, die das Erstellen von Stencil-Druckvorlagen oder Schablonen erleichtern, sind von verschiedenen Anbietern erhältlich. Wenn Sie die Kosten gering halten möchten, können Sie eine Freeware-Alternative zur Herstellung gedruckter Vorlagen nutzen.

Stencil-Vorlagen können Sie mit GIMP erstellen.
Stencil-Vorlagen können Sie mit GIMP erstellen.

Was Sie benötigen:

  • PC
  • GIMP
  • Drucker
  • Grafikskalpell oder Cuttermesser
  • stabile Folie oder Pappe
  • Schnitt-Unterlage

Gestaltungsprogramme für Stencil-Vorlagen nutzen - so geht es

  • Suchen Sie als Motive für Ihre Schablonen möglichst Bilder mit klaren Kontrasten sowie deutlichen Formen und Konturen aus. Mit einem Bildbearbeitungsprogramm können Sie Bilder etwas aufbereiten und beispielsweise die Kontraste erhöhen. Je einfacher die Flächenaufteilung Ihres Bildes ist, umso leichter können Sie ein Stencil daraus anfertigen.
  • Eine weitere Möglichkeit zur Erstellung eines Stencils bieten Grafik- oder Layoutprogramme. Besonders typografisches Arbeiten mit Vektoren ist interessant, da beispielsweise das Grafikprogramm "Illustrator" diverse Form- und Stanzwerkzeuge mit seinem Modul "Pathfinder" zur Verfügung stellt, die eine schnelle Bearbeitung von Buchstaben und Formen erlaubt.

Vorlagen mit GIMP bearbeiten - so gelingt der Ausdruck

  1. GIMP ist Freeware. Sie können das Open Source Programm, das als Alternative zu Photoshop entstand, von der GIMP-Website downloaden.
  2. Öffnen Sie Ihr Stencil-Bildmotiv mit Gimp. Wählen Sie einen geeigneten Bildausschnitt aus.
  3. Mit dem Befehl "Tools > Transform Tools > Crop" können Sie den neuen Ausschnitt anfertigen.
  4. Wenn Sie Ihr Originalbild aufbewahren möchten, wählen Sie die Option "File > Save a Copy".
  5. Wenn Sie eine Bildvorlage mit einerseits dunklen und andererseits hellen und mittleren Tönen benutzen, beispielsweise die kontrastreiche Abbildung eines Superhelden, können Sie unter dem Menüpunkt "Filter" die Option "Colors > Colorify" wählen.
  6. Ziehen Sie unter dem Menüpunkt "Tools > Color Tools" unter "Brightness/Contrast" die Kontraste etwas an.
  7. Als nächsten Bearbeitungsschritt wählen Sie unter den "Color Tools" des Programms "Threshold", um die hellen und dunklen Bereiche Ihres Bildes noch weiter aufzuspreizen.
  8. Vergrößern Sie Ihre Vorlage auf die gewünschte Stencil-Größe und drucken Sie es aus.
  9. Fixieren Sie Ihre Schablonenvorlage auf einer Schnitt-Unterlage. Fixieren Sie darüber eine robuste, transparente Folie und schneiden Sie mit dem Grafik-Skalpell oder einem Cuttermesser die Aussparungen der Schablone aus.
Teilen: