Alle Kategorien
Suche

So können Sie bei Open Office ein PDF bearbeiten

Wer professionell Anleitungen, Verträge oder Rechnungen per Email verschicken möchte, greift heutzutage nicht mehr auf das Word-Format, sondern auf das plattformunabhängige PDF-Format zurück. In diesem ist das Layout des Dokuments einmal festgelegt und wird auf jedem Endgerät im Adobe Acrobat Reader gleich angezeigt. Das PDF-Format soll gleichzeitig die Einmaligkeit des Dokumentes garantieren und kann deswegen nicht mithilfe des Acrobat Readers verändert werden. Indem Sie mit Open Office ein PDF bearbeiten, können Sie das Problem umgehen. Das Programm ist genauso wie die Erweiterung Sun PDF Import kostenlos erhältlich.

Poen Office - die kostenlose Lösung um ihr PDF zu bearbeiten.
Poen Office - die kostenlose Lösung um ihr PDF zu bearbeiten.

Was Sie benötigen:

  • Open Office
  • Sun PDF Import
  1. Installieren Sie sich Open Office von der offiziellen Herstellerseite. Sie können auswählen, ob Sie das komplette Paket möchten oder nur einzelne Programme daraus. Es reicht, wenn Sie sich lediglich für Open Office Draw entscheiden. Öffnen Sie anschließend Open Office Draw.
  2. Laden Sie sich die Erweiterung SUN PDF Import herunter. Doppelklicken Sie die Datei. Open Office öffnet die Erweiterung nun automatisch im Extension Manager, wo Sie sie installieren können. Alternativ können Sie die Erweiterungsdatei im Menü "Extras" – "Extension Manager" – "Hinzufügen" öffnen und installieren.
  3. Sie können jetzt ohne Neustart des Programms über "Datei" – "Öffnen" mit Open Office ein PDF-Dokument öffnen und anschließend bearbeiten. Im Seitenbereich auf der linken Seiten werden die einzelnen PDF-Seiten des Dokuments angezeigt, in denen Sie mit Hilfe der Scrollbar suchen können.
  4. Mit einem Doppelklick können Sie einzelne Text- oder Bildelemente auswählen und bearbeiten. Beachten Sie aber, dass das PDF, das Sie bearbeiten möchten, unter Umständen nicht mehr alle Informationen über das Format, in dem es erstellt wurde, enthält und deswegen auch nachträglich nicht geändert werden kann.
  5. Zusätzlich können Sie mehrere PDF-Dokumente in eines zusammenführen. Klicken Sie dafür links im Seitenbereich auf die Seiten Ihres PDF, die Sie einem anderen hinzufügen wollen. Halten Sie STRG gedrückt, um mehrere auszuwählen oder wählen Sie mit STRG + A alle Seiten aus. Wählen Sie anschließend im Menü "Bearbeiten" – "Kopieren". Jetzt können Sie die Seiten in ein anderes PDF hinzufügen, indem Sie im Seitenbereich zwischen zwei Seiten rechtsklicken und "Einfügen" wählen. Anschließend wählen Sie aus, ob Sie die Seite(n) vor oder nach dieser Stelle einfügen möchten.
  6. Speichern Sie das fertige Dokument, indem Sie im Menüpunkt "Datei" – "Exportieren als PDF" wählen.
Teilen: