Alle Kategorien
Suche

Pfeile in Word sinnvoll verwenden

Pfeile in Microsofts Textverarbeitungsprogramm Word sind ein Kapitel für sich. Spätestens dann, wenn Sie eine wissenschaftliche Abhandlung schreiben, stehen Sie vor der Frage, welche Pfeile Sie sinnvollerweise verwenden sollen. Dabei ist es gut, die Unterschiede zu kennen.

Für jeden Zweck den richtigen Pfeil
Für jeden Zweck den richtigen Pfeil

Unterschiedliche Pfeile in Word

Sie können in Word verschiedene Pfeile nutzen, dabei sollten Sie Folgendes beachten:

  • Am auffälligsten sind sicher die Pfeile, die - sofern das Zeichenprogramm aktiviert ist - in der unteren Taskleiste zu sehen sind. Diese Pfeile sind aber in einem Text kaum zu verwenden, sie sind nur etwas, wenn Sie Grafiken erstellen. Falls das Zeichenprogramm nicht aktiviert ist: Sie finden es unter dem Menüpunkt "Ansicht" -> "Symbolleiste". Diese Art von Pfeilen sehen Sie links im Bild.
  • Wenn Sie kurze Pfeile im Text verwenden müssen, dann sind die Pfeile in Word interessant, die entstehen, wenn Sie eine bestimmte Tastenkombination betätigen. So entsteht z. B. ein kurzer Pfeil durch die Tastenkombination "-->", ein dicker durch die Kombination "==>". Wenn Sie diese Pfeile verwenden wollen und es bei Ihnen nicht klappt, liegt es vielleicht daran, dass Sie die Autokorrektur deaktiviert haben. Diese können Sie im Menüpunkt "Extras" -> "Autokorrektur"-"Optionen" aktivieren, wenn Sie in der Registerkarte "Autokorrektur" ein Häkchen vor "Während der Eingabe" setzen. Die Pfeile sind in der Mitte des Bildes.
  • Falls Sie beschriftete Pfeile benötigen, zum Beispiel wenn in einer Formel "Wärmezufuhr" über einem Pfeil steht, dann müssen Sie die Pfeile mit dem Formeleditor erstellen. Dort finden Sie auch verschiedene unbeschriftete Pfeile sowie die Pfeile, die Sie im Zusammenhang mit Buchstaben benötigen; zum Beispiel einen Pfeil über einem Buchstaben für Vektor. Diese Pfeile sehen Sie rechts im Bild.

Beachten Sie: Die Pfeile, die Sie mit dem Editor erzeugen, und die, welche durch Tastenkombination über die Autokorrektur entstehen, sind in Texte eingebettet und werden wie Buchstaben im Text mitgeschoben, wenn Sie nachträglich etwas korrigieren. Die Pfeile, die Sie über die Zeichenfunktion erstellen, sind hingegen nicht eingebettet.

Symbole mit dem Editor erstellen

  • Um in den Editor zu gelangen, wählen Sie den Menüpunkt "Einfügen" und "Objekte". In dem nun folgenden Feld wählen Sie den Microsoft Formeleditor aus. Es öffnet sich ein graues Feld mit verschiedenen Symbolen.
  • Wenn Sie Pfeile benötigen, die beschriftet werden, wählen Sie das siebte Symbol in der unteren Reihe (Vorlagen für bezeichnete Pfeile).
  • Brauchen Sie normale Pfeile, dann finden Sie diese als fünftes Symbol in der oberen Reihe.
  • Die Pfeile, die Sie für Vektoren benötigen, finden Sie als sechstes Symbol in der unteren Reihe "Vorlagen für Unter- und Überstreichungen". Diese Pfeile sind die einzig sinnvollen, wenn es darum geht, Buchstaben als Vektoren zu kennzeichnen. 
  • Wenn Sie statt dieser Pfeile die Zeichenfunktion dafür nutzen, sind jene Pfeile nicht mit dem Buchstaben verknüpft. Das erschwert die nachträgliche Bearbeitung, und optisch gelingen mit der Zeichenfunktion kaum gute Vektorbezeichnungen.
Teilen: