Alle Kategorien
Suche

PDF bearbeiten mit Freeware - so geht's Schritt für Schritt

Mit einer Freeware ein PDF zu bearbeiten, ist sehr komfortabel möglich. Sie haben eine Vielzahl an Tools zur Auswahl. Mit dem Foxit Reader können Sie Textstellen bearbeiten sowie Objekte wie Bilder oder eigene Texte einfügen, Notizen integrieren, Texte kopieren, Links setzen und vieles mehr.

Korrekturen sind jetzt auch digital möglich.
Korrekturen sind jetzt auch digital möglich.

Was Sie benötigen:

  • Foxit Reader

Mit einer kostenlosen Software ein PDF bearbeiten

Wenn Sie ein PDF-Dokument bearbeiten möchten, können Sie die Freeware Foxit Reader, welche Ihnen viele Möglichkeiten bietet, nutzen. Im Menü können Sie eine Vielzahl an Symbolleisten aktivieren. Der Übersicht wegen wird hier nur auf die Menüpunkte eingegangen.

  • Wollen Sie Textstellen bearbeiten, erhalten Sie über den "Comments"-Reiter viele Möglichkeiten. Normale Formatierungen wie Unterstreichen, Durchstreichen oder Hervorheben finden Sie direkt beim Klicken auf "Comments". Für besondere Veränderungen können Sie die "Drawing-Markup-Tools" benutzen.
  • Ihr Bild fügen Sie über einen Klick auf "Edit" und dann auf "Add Image" ins PDF-Dokument ein. Wählen Sie mit dem Zeiger die Fläche aus, in die das Bild platziert werden soll.
  • Um Text einzufügen, gehen Sie über den Reiter "Comments" und erweitern Sie die "Typewriter-Tools".
    Wählen Sie das "Typewriter-Tool" aus und klicken Sie auf den Ort, wo der Text eingefügt werden soll. Ein blaues Kästchen wird angezeigt, das Programm wartet auf Ihre Eingabe.

Mit der Freeware Notizen erstellen und Textpassagen kopieren

  • Mit dem "Note Tool" im Reiter "Comments" erstellen Sie eine Notiz. Wählen Sie mit Ihrer Maus den Ort für die Notiz. Angezeigt wird Ihr Text bei einem Klick auf das Symbol.
  • Textpassagen kopieren Sie ganz einfach mit einem Klick auf "Select Text" im "Tools"-Reiter.
    Markieren Sie den gewünschten Text und kopieren Sie ihn mittels der rechten Maustaste in die Zwischenablage ("Copy to Clipboard").

PDF bearbeiten – Lesezeichen und Web-Links mit Freeware setzen

  • Zuerst markieren Sie mit dem "Rectangle Link Tool" – erreichbar über "Edit" und "Links" – die gewünschte Textstelle. Lassen Sie "Go to a page view" im Pop-up-Fenster ausgewählt und klicken Sie auf "Next ...". Mit "Set this position" erstellen Sie den Link fürs Lesezeichen. Während dieser Link markiert bleibt, fügen Sie anschließend über "Add bookmark" im "Edit"-Reiter das Lesezeichen ein.
  • Für einen Link auf eine Webseite deaktivieren Sie im "Trust Manager" zunächst den "Safety Mode". Sie gelangen über den Punkt "Preferences" im "Tools"-Reiter zur Auswahl. Nehmen Sie nun das "Rectangle Link Tool" (s. o.), markieren Sie "Open a web page" und geben Sie anschließend die Seite genau ein.
Teilen: