Alle Kategorien
Suche

Mit Excel subtrahieren - diese Formel macht's möglich

Mit Excel subtrahieren - diese Formel macht's möglich3:24
Video von Bruno Franke3:24

Große und kleine Rechnungen, ineinander verflochtene Aufstellungen und Positionen oder eine private Ausgabenplanung - das alles ist für Excel kein Problem. Eine große Hilfe dabei sind die automatischen Formeln, über die das Programm verfügt. Allerdings gibt es keine explizite Formel zum Subtrahieren von Beträgen. Lesen Sie hier, wie es trotzdem geht.

Was Sie benötigen:

  • Microsoft Excel 2010

Microsoft Excel kann keine Zahlen subtrahieren - zumindest nicht direkt, aber indirekt in strikt mathematischer Manier, indem man negative Zahlen addiert. Das Ergebnis ist natürlich identisch und der Clou an der Sache ist, dass man für Addieren und Subtrahieren die gleiche Formel verwenden kann. Natürlich muss man dabei immer auf das Vorzeichen der Zahl achten: Ein positives Vorzeichen muss nicht vor die Zahl geschrieben werden, ein negatives Vorzeichen hingegen sehr wohl.

Mit Excel Zahlen innerhalb einer Zelle abziehen

  1. Klicken Sie hierfür in die Zelle, in der der Endbetrag stehen soll.
  2. Geben Sie dann die entweder oben in der Formelzeile oder direkt in der Zelle die Summe-Formel ein. Diese sieht folgendermaßen aus: =SUMME(x;y;z).
  3. "x", "y" und "z" sind hierbei Variablen, die für positive und negative Beträge stehen können. Die Reihenfolge ist unbedeutend. Achten Sie aber in jedem Fall darauf, dass die Zahlen durch einen Strichpunkt getrennt sind.
  4. Ein konkretes Beispiel würde dann so aussehen: =SUMME(-15;90;-37). Als Ergebnis steht dann in der Spalte nicht mehr die Formel, sondern das Ergebnis: 38. Die Formel taucht lediglich oben in der Formelzeile wieder auf, wenn Sie die Zelle markieren.

Formel zum Subtrahieren eines Bereichs

Hier findet wieder die Summe-Formel Anwendung. Allerdings werden nicht mehr Zahlen eingegeben, sondern die Koordinaten der Zellen, in denen Sie vorher Zahlen eingetragen haben oder später noch vorhaben Zahlen einzutragen.

  1. Also wenn die Summe zeilenweise gebildet werden soll, hieße das zum Beispiel von Zelle C1 bis Zelle F1. Oder wenn Sie spaltenweise rechnen wollen, so zum Beispiel Zelle C1 bis Zelle C5.
  2. Ein Beispiel: Man hat eine kleine Aufstellung über die größeren Ausgaben der letzten zwei Monate angefertigt. Die Ausgabenposten stehen untereinander in Spalte A und sind negative Zahlen, da sie auf der Soll-Seite der Haushaltskasse verbucht werden sollen. Nun wollen Sie am Ende der Auflistung die Summe aller Posten gelistet haben. 
  3. Die Formel dafür sähe so aus: =SUMME(A1:A15). A1 steht dafür, dass die Rechnung mit dem Posten in der Zelle A1 beginnt. A15 heißt, dass die Rechnung mit dem Posten in der Zelle A15 endet. Und der Doppelpunkt signalisiert Excel, dass es die Werte aller Zellen zwischen A1 und A15 in die Rechnung mit einbeziehen soll.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos