Alle Kategorien
Suche

In Excel "kleiner-gleich" in einer Formel verwenden - so geht's

In Excel "kleiner-gleich" in einer Formel verwenden - so geht's2:03
Video von Bruno Franke2:03

"Kleiner-gleich" gehört zu den Rechenoperatoren, die in einer Formel in Excel Zahlenwerte miteinander vergleichen, um zu einer Schlussfolgerung zu kommen. Die Eingabe erfolgt einfach über die Tastatur.

  • Typischerweise werden in Excel Rechenoperatoren wie "gleich", "größer", "kleiner", "größer gleich" oder "kleiner gleich" genutzt, um mit Hilfe einer WENN-Funktion Zahlenwerte miteinander zu vergleichen.
  • Die Eingabe erfolgt über die Tastatur. Wichtig ist hier vor allem, dass die Zeichenfolgen der einzelnen Rechenoperatoren nicht verwechselt werden, da es sonst zu falschen Ergebnissen kommt.

Beispiel für "kleiner-gleich" in einer WENN-Funktion

Sie möchten gerne überprüfen, ob der Wert in der Zelle A1 kleiner oder gleich der Zahl 10 ist. Ist der Wert in der Zelle A1 tatsächlich kleiner oder genauso hoch wie die Zahl 10, soll in der Ergebniszelle eine 1 eingefügt werden (Dann-Wert). Ergibt die Prüfung jedoch, dass der Wert in A1 größer als 10 ist, soll eine 0 erscheinen (Sonst-Wert). Und so geht's:

  1. Wählen Sie eine Zelle, in der das Ergebnis der Prüfung erscheinen soll und geben Sie dort die WENN-Funktion ein. Beginnen Sie dafür mit dieser Zeichenfolge:  =WENN(A1
  2. Geben Sie direkt dahinter den Rechenoperator "kleiner-gleich" (<=) wie folgt über die Tastatur ein: Klicken Sie die Taste unmittelbar rechts neben der Hochstelltaste für das Zeichen "kleiner". Danach drücken und halten Sie die Hochstelltaste und klicken oben rechts die Taste mit dem Gleichheitszeichen an.
  3. Geben Sie nun die Zahl 10 ein.
  4. Die Art der Prüfung (A1<=10) haben Sie jetzt eingegeben. Nun müssen Sie Excel noch mitteilen, was in der Ergebniszelle erscheinen soll, wenn der Vergleich der Zahlenwerte positiv bzw. negativ war. Der Dann-Wert und der Sonst-Wert werden immer durch ein Semikolon voneinander getrennt. Daher folgt nun zunächst ein Semikolon, dann eine 1, dann wieder ein Semikolon und die Zahl 0. Die Formel wird durch das Zeichen "Klammer zu" abgeschlossen.
  5. Die WENN-Funktion sieht nun so aus: =WENN(A1<=10;1;0).
  6. Steht in Zelle A1 zum Beispiel eine 8, wird in der Zelle, in der Sie die WENN-Funktion erstellt haben, eine 1 angezeigt. Bei einer 10 wird auch eine 1 gezeigt, da die Bedingung "gleich" noch zutrifft. Aber bei jedem Wert über 10 (und sei es 10,00000000.....1) erscheint eine 0.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos