Alle Kategorien
Suche

FLV schneiden - der Videoschnitt ohne Umkodierung geht so

FLV schneiden - der Videoschnitt ohne Umkodierung geht so2:45
Video von Bruno Franke2:45

Wenn Sie schnell und einfach Flash Videos schneiden wollen und diese dabei nicht umkodieren möchten, müssen Sie nicht zwangsläufig auf eine teure Bildbearbeitungssoftware zurückgreifen. Erfahren Sie hier, wie Sie FLV-Videos kostenlos ganz nach Ihren Wünschen bearbeiten können.

Flash Videos (FLV) haben den Vorteil, dass sie relativ klein sind, und sie werden daher oft im Internet verwendet. Das Schneiden von Flash Videos ist nicht immer einfach, weil das Format einerseits nicht von allen Videoschnittprogrammen unterstützt wird und anderseits manche Programme das Video beim Speichern umcodieren wollen. Mit den kostenlosen Videoschnittprogrammen "Free Video Dub" und "Avidemux" können Sie Ihre FLV-Videos schnell und bequem schneiden. "Free Video Dub" beschränkt sich dabei nur auf das Schneiden, "Avidemux" bietet Ihnen darüber hinaus noch eine große Palette an Filtern und Codecs für anderweitige Bearbeitungen.

FLV-Dateien mit "Free Video Dub" schneiden

  1. Zunächst müssen Sie sich "Free Video Dub" herunterladen.
  2. Sobald der Download fertig ist, öffnen Sie die Datei mit einem Doppelklick.
  3. Wählen Sie für die Installation "Deutsch" als Sprache und fahren Sie mit "OK" fort. Klicken Sie danach auf "Weiter".
  4. Akzeptieren Sie die Nutzungsbedingungen und klicken Sie auf "Weiter".
  5. Wählen Sie den Speicherort für das Programm aus und drücken Sie auf "Weiter".
  6. Entfernen Sie alle drei Haken und klicken Sie zweimal auf "Weiter" und zum Schluss auf "Installieren".
  7. Sobald die Installation fertig ist, starten Sie das Programm. Klicken Sie oben in der Mitte auf den "…"-Button, suchen Sie die zu bearbeitende FLV-Datei aus und klicken Sie auf "Öffnen".
  8. Drücken Sie als nächstes auf den "…"-Button, der ganz rechts oben ist. Damit legen Sie den Speicherort der neuen Datei aus. Bestätigen Sie den Ordner mit einem Klick auf "Video speichern".
  9. Um einen bestimmten Teil zu löschen, müssen Sie mit der Maus über die Zeitlieste unter dem Bild bis zur gewünschten Stelle springen. Drücken Sie auf den Button "Links kürzen", der sich in der Mitte befindet und eine Schere im Symbol hat. Suchen Sie dann das Ende des zu löschenden Teils und drücken Sie auf den Button "Rechts kürzen".
  10. Daraufhin wird der ausgewählte Bereich blau. Bestätigen Sie das Löschen mit einem Klick auf den Kreuz-Button "Löschen" (fast ganz rechts).
  11. Keine Angst, wenn Sie etwas zu viel gelöscht haben, können Sie dies mit dem direkt daneben liegenden "Rückgängig"-Button wieder zurückstellen.
  12. Sobald Sie mit Ihrer Bearbeitung zufrieden sind, drücken Sie auf den Button "Video speichern", der sich rechts unten befindet. Je nach Größe des Videos kann das Speichern einige Minuten dauern.

FLV-Dateien mit "Avidemux" schneiden

  1. Laden Sie sich die Software "Avidemux" von der Entwicklerseite herunter.
  2. Wenn der Download abgeschlossen ist, öffnen Sie die Datei mit einem Doppelklick.
  3. Klicken Sie auf "Next" ("Weiter") und akzeptieren Sie die Nutzungsbedingungen mit "I Agree" ("Ich stimme zu").
  4. Im darauf folgenden Fenster müssen Sie auf das Pluszeichen neben "Additional languages" ("zusätzliche Sprachen") klicken und danach den Punkt "German"("Deutsch") auswählen. Dadurch installieren Sie die deutsche Sprachdatei.
  5. Drücken Sie dreimal hintereinander auf "Next" und zum Abschluss auf "Install"("Installieren").
  6. Entfernen Sie den Haken von "View Change Log" ("Änderungsprotokoll anzeigen") und beenden Sie die Installation mit einem Klick auf "Finish" ("Beenden"). Starten Sie Avidemux.
  7. Klicken Sie im Menü "Datei" auf "Öffnen" oder drücken Sie die Tastenkombination STRG+Ö ("Ö" steht für "Öffnen"). Wählen Sie das Video aus, das Sie bearbeiten möchten, und drücken Sie dann auf "Öffnen".
  8. Um bestimmte Bereiche zu schneiden, müssen Sie den Schieberegler grob zum Startpunkt bewegen. Danach können Sie die Pfeil-Buttons benutzen, um Bild für Bild voranzuschreiten.
  9. Wenn Sie den Startpunkt erreicht haben, klicken Sie auf Ihrer Tastatur auf "A" oder im Programm auf den Button "A".
  10. Suchen Sie nun nach dem Ende und drücken Sie dann auf die Taste "B" oder auf den Button "B".
  11. Um den Bereich zu löschen, müssen Sie nur noch die "ENTF"-Taste drücken oder im Menü "Bearbeiten" auf "Löschen" klicken.
  12. Wenn Sie das Video speichern wollen, klicken Sie im Menü "Datei" auf "Speichern" und dann auf "Video speichern" oder drücken Sie die Tastenkombination STRG+S.
  13. Geben Sie einen Dateinamen für das neue Video ein (z. B. "Neues Video.flv". Wichtig ist die Dateiendung ".flv") und einen Speicherort an. Klicken Sie auf "Speichern". Das Speichern der Videodatei kann je nach Größe einige Zeit in Anspruch nehmen.

Anmerkung: Um Filter und Effekte anwenden zu können, müssen Sie vorher die Angaben zu den Codecs für Video und Audio einstellen. 

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos