Alle Kategorien
Suche

Exceldiagramm mit Sekundärachse erstellen - so geht's

Exceldiagramm mit Sekundärachse erstellen - so geht´s4:20
Video von Bruno Franke4:20

Mit einer Sekundärachse können Sie zwei oder mehrere Datenreihen in einem Exceldiagramm darstellen, auch wenn sich die Werte dieser Daten in sehr unterschiedlichen Bereichen bewegen. Sie können in einem Diagramm sowohl eine vertikale Größenachse als auch eine horizontale Rubrikenachse zusätzlich zufügen.

Die folgende Anleitung bezieht sich auf Excel 2010. Sekundärachsen können Sie nur in zweidimensionale Exceldiagramme einfügen. Für dreidimensionale Darstellungen gibt es diese Möglichkeit nicht.

So fügen Sie eine vertikale Sekundärachse hinzu

Eine Sekundärachse ist nur dann sinnvoll, wenn es neben einer Rubriken-Datenreihe mindestens zwei weitere Datenreihen gibt. Bei einem Reiseveranstalter könnte man zum Beispiel die Datenreihen "Buchungen" und "Stornierungen" in Bezug auf die einzelnen angebotenen Reisen darstellen.

  1. Markieren Sie den Datenbereich in der Tabelle. Die Rubriken-Datenreihe sollte in der ersten Spalte stehen. Klicken Sie auf "Einfügen" und wählen Sie eine geeignete zweidimensionale Diagrammform, zum Beispiel ein Linien-, Säulen- oder Flächendiagramm.
  2. Klicken Sie im Diagramm auf die Datenreihe, für die Sie eine vertikale Sekundärachse hinzufügen wollen, und wählen Sie unter den Diagrammtools das Menü "Format".
  3. Wählen Sie in der der Rubrik "Aktuelle Auswahl" die Möglichkeit "Auswahl formatieren". Es öffnet sich ein Menü, in dem Sie unter "Reihenoptionen" die Option "Sekundärachse" markieren. Schließen Sie das Menü und Sie sehen auf der rechten Seite des Diagramms die vertikale Sekundärachse.
  4. Beschriften Sie die vertikalen Achsen oder gestalten Sie sie in der Farbe der Datenreihen, damit sichtbar wird, welche Daten zu welcher Achse gehören. Diese Möglichkeiten finden Sie bei den Diagrammtools im Menü "Layout".
  5. In einem Diagramm können Sie auch mehr als zwei Datenreihen darstellen. Sie legen dann für jede Reihe einzeln fest, ob sie der Primär- oder der Sekundärachse zugeordnet wird. Die Einteilung der Achsen passt sich automatisch an, kann aber auch über das Menü "Layout" in den Diagrammtools manuell eingestellt werden.
  6. Sie können den Diagrammtyp jeder einzelnen Datenreihe ändern und so mehrere geeignete Typen miteinander kombinieren, zum Beispiel ein Säulendiagramm mit einer Linie. Markieren Sie dazu im Diagramm die jeweilige Datenreihe, klicken Sie unter den Diagrammtools auf "Entwurf" und dann auf "Diagrammtyp ändern".

Das Exceldiagramm mit zusätzlicher horizontaler Rubrikenachse

In einigen Fällen kann eine horizontale Sekundärachse zusätzliche Informationen vermitteln. Sie kann Daten umfassen, die sich den Rubriken der horizontalen Primärachse eindeutig zuordnen lassen. Auf oben genanntes Beispiel bezogen, könnten auf der horizontalen Sekundärachse beispielsweise die Monate angegeben werden, in denen die einzelnen Reisen stattgefunden haben.

  1. Eine horizontale Sekundärachse können Sie jedoch nur zufügen, wenn das Exceldiagramm bereits eine vertikale Sekundärachse hat. Deshalb beziehen Sie die Daten, die der horizontalen Sekundärachse zugeordnet werden sollen, bei der Neuerstellung des Diagramms zunächst nicht mit ein.
  2. Klicken Sie im Diagramm auf die Daten der horizontalen Primärachse, im oben genannten Beispiel sind das die Reiseziele. Wählen Sie unter den Diagrammtools "Layout" und klicken Sie auf den kleinen Pfeil unter "Achsen".
  3. Wählen Sie "Horizontale Sekundärachse" und dann eine der angezeigten Optionen, im Beispielfall "Achse von links nach rechts anzeigen".
  4. Sie erhalten eine horizontale Sekundärachse, die allerdings identisch zur Primärachse ist. Um Sie mit den gewünschten Daten zu versehen, klicken Sie im Diagramm auf die Daten der horizontalen Sekundärachse.
  5. Wählen Sie unter den Diagrammtools "Entwurf" und dann "Daten auswählen". Es öffnet sich ein Menü, in dem Sie im rechten Feld "Horizontale Achsenbeschriftungen" auf "Bearbeiten" klicken.
  6. Das Fenster "Achsenbeschriftungen" öffnet sich. Übernehmen Sie die gewünschten Daten, indem Sie den Bereich in Ihrer Tabelle markieren und mit "OK" bestätigen.
  7. Wenn die Daten in der Tabelle einander richtig zugeordnet waren, erscheinen an der horizontalen Sekundärachse die gewünschten Rubriken, im Beispielfall die Monate.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos