Alle Kategorien
Suche

Die Wenn-Prüfung in Excel eingeben - so gelingt die Formel

Die Wenn-Prüfung in Excel eingeben - so gelingt die Formel3:17
Video von Bruno Franke3:17

Die Formel "Wenn" wird im Excel dazu benutzt, eine Prüfung auf einen bestimmten Wert durchzuführen. Die Formel an sich ist ganz einfach, lässt sich aber unterschiedlich variieren.

Die Formel "Wenn" wird in Excel dazu benutzt eine Prüfung auf einen bestimmten Wert durchzuführen. Die Formel an sich ist ganz einfach aufgebaut, lässt sich aber unterschiedlich variieren. Gerade bei großen Tabellen mit mehreren Werten in Excel empfiehlt sich als Überprüfung die "Wenn-Prüfung". Vor allem bei der Berechnung bestimmter Werte wird die Formel häufig verwendet. Aber auch, um auf einen Blick zu sehen, ob zum Beispiel ein Datum oder ein Betrag überschritten wurde.

In Excel die "Wenn-Prüfung" nutzen

  1. Die einfachste Wenn-Formel zur Prüfung bestimmter Sachverhalte in Excel lautet: "=WENN(Prüfung; [Dann_Wert]; [Sonst_Wert])". Dies bedeutet: Wenn ein Wert der überprüft werden soll, wahr ist, dann wird ein Wert oder Text angeben und wenn er falsch ist, erscheint ein anderer Wert oder Text.
  2. So kann zum Beispiel überprüft werden, ob die Bezahlung einer Rechnung fristgemäß erfolgt ist. Die entsprechende Formel bezieht sich immer auf den Zellwert, welcher überprüft werden soll.
  3. So könnte die Formel in dem Fall aussehen: "=WENN(A2>(A1+14);"Mahnung";"OK")". Hierbei gibt man in die Zelle A1 ein Datum ein, z. B. 03.03.2014, und in Zelle A2 trägt man ein weiteres Datum ein, z. B. den 20.03.2014. Dabei wird geprüft, ob das Datum in A2 größer als A1 + 14 Tage ist. In diesem Fall erzeugt die Formel, welche in Zelle A3 geschrieben wurde, den Text "Mahnung". Andererseits würde z. B. bei dem Datum 12.03.2014 der Text "OK" erscheinen.
  4. So etwas lässt sich auch mit einfachen Zahlen oder Wörtern berechnen, und Sie können auf diese Weise bestimmte Werte aussortieren oder auch anzeigen lassen. Auch eine Verknüpfung der einzelnen Funktionen in Excel ist möglich. 

Verschiedene Formen der Wenn-Funktion

  1. Des Weiteren können Sie die Wenn-Prüfung auch verschachteln, also mehrere Prüfungen in einer Formel durchführen. Diese gilt so lange, bis eine wahre Aussage gefunden wurde. Die Formel in Excel wird einfach entsprechend erweitert. Hier ein Beispiel: "=WENN(C2>2000;5%;WENN(C2>1000;3%;WENN(C2>500;1%;0%)))".
  2. Im Einzelnen bedeutet die Formel: Ist der Wert in Zelle C2 größer als 2000, wird der Wert "5%" angezeigt. Weiter wird überprüft, ob der Wert größer als 1000 ist. In diesem Fall wird "3%" angezeigt. Außerdem prüft die Formel noch, ob der Wert größer als 500 ist, und gibt wenn dies wahr ist "1%" aus. Trifft keine der Aussagen zu, ist der Wert also kleiner oder gleich 500 wird das Ergebnis "0%" angegeben.
  3. Bei der Prüfung von "größer als" müssen Sie beachten, dass Sie in der Formel immer vom größten zum kleinsten Wert arbeiten, bzw. bei "kleiner als" umgekehrt.
  4. Achten Sie bei verschachtelten Prüfungen der Wenn-Funktion zudem darauf, dass jede geöffnete Klammer auch wieder geschlossen werden muss.

Verwandte Artikel

Redaktionstipp: Hilfreiche Videos